Willkommen bei der ARIS-Mitgliederverwaltung

Sie haben sich für die Arbeit mit der ARIS-Mitgliederverwaltung entschieden. Wir möchten Sie über den Aufbau dieses Hilfetextes informieren.

  • Der erste Teil unserer Hilfe (Inhalt) ist hierarchisch aufgebaut und begleitet Sie Schritt für Schritt durch den Ablauf des Programms.
  • Im Stichwortverzeichnis (Index) wählen Sie gezielt die von Ihnen gewünschten Themen aus.
  • Suchen: Nach Eingabe eines Schlüsselwortes sehen Sie ein Verzeichnis der Seiten, deren Inhalt mit dem Schlüsselwort in Zusammenhang stehen.

Durch den ersten Abschnitt des Hilfetextes, in welchem Sie von einem Arbeitsschritt zum nächsten geführt werden, arbeiten Sie sich mit Hilfe der Pfeile auf gelbem Grund jeweils zur nächsten bzw. zur vorhergehenden Seite.

Möchten Sie im Inhalts- oder Stichwortverzeichnis wieder zurück zur zuletzt geöffneten Seite bzw. danach wieder vorwärts blättern, bedienen Sie die Pfeile auf den grauen Tasten. Ebenso können Sie nach Abruf eines Hyperlinks mit den Pfeilen auf grauem Grund wieder zurückblättern.

Durchgängig gelangen Sie jederzeit mit dem Hilfesymbol [image] zu unserer ARIS-Hilfe.


Menüleiste

Die einzelnen Punkte der Menü-Leiste (Abrechnung, Aktivitäten, Ehrungen) beziehen sich auf die allgemeinen Vereinsdaten. (Im Gegensatz zur Karteikarte, hier beziehen sich die Begriffe auf das jeweilige Mitglied)

Menü Abrechnung

Sie können hier

  • eine Übersicht über alle Beitragsstufen abrufen und ebenso neue Beitragsstufen einfügen (in der letzten Zeile auf die Cursortaste nach unten drücken) bzw. Beitragsstufen löschen. Achtung: Wird im Lauf des Jahres eine Beitragsstufe gelöscht, die bereits bei einem Schützen eingetragen ist, wird bei diesem Schützen kein Beitrag abgebucht.
  • Beiträge ausrechnen. Die Beiträge werden aufgrund der eingetragenen Beitragsstufe errechnet und in die Abrechnung gestellt. Sollten die fälligen Beiträge schon einmal eingetragen worden sein, jetzt aber aus irgendeinem Grund berichtigt werden, schalten Sie auf "Nicht bezahlte Beitragseinträge löschen". So wird ein noch nicht abgerechneter Beitrag aus der Abrechnung genommen und durch den neuen Wert ersetzt.
  • einen Lauf zur Umbuchung der Abrechnungsbeiträge auf andere Familien-Mitglieder starten. Haben Sie in den Personendaten den entsprechenden Wert eingeben, werden die Beiträge auf das andere Mitglied umgebucht. Dieser Arbeitsschritt muss vor dem Abrechnungslauf durchgeführt werden.
  • einen Abrechnungslauf starten
  • Erstellte Abrechnungs-Diskette einlesen. Sie haben eine Abrechnungsdiskette für die Bank erstellt. Um die erforderliche Begleitliste ausdrucken zu können bzw. zur eigenen Kontrolle, lesen Sie die erstellte Diskette nochmals ein. Sie wählen [image], um die Abrechnungsliste abzurufen. Das Begleitschreiben für die Bank fordern Sie mit [image] an.

Siehe auch Karteikarte Abrechnungen

Menü Aktivitäten

  • Übersicht über alle festgelegten Aktivitäten (Sportliche Aktivität bzw. Aktivität in der Vorstandschaft)
  • Möglichkeit zur Definition neuer Aktivitäten (in der letzten Zeile Cursortaste nach unten drücken)
  • Löschen einer definierten Aktivität bei allen Mitgliedern
  • Filter: Sie klicken eine Aktivität (z.B. Jungschütze) an, drücken die Filtertaste und erhalten eine Liste mit allen Mitgliedern, bei denen die Aktivität "Jungschütze" eingetragen ist.

    Siehe auch Karteikarte Aktivität

Menü Ehrungen

  • Übersicht über alle festgelegten Ehrungen (Jubiläen, Geburtstage usw.)
  • Möglichkeit zur Definition neuer Ehrungen (in der letzten Zeile Cursortaste nach unten drücken)
  • Löschen einer definierten Ehrung bei allen Mitgliedern
  • Filter: Sie klicken eine Ehrung (z.B. 70. Geburtstag) an, drücken die Filtertaste und erhalten eine Liste mit allen Mitgliedern, bei denen die Ehrung "70. Geburtstag" eingetragen ist.

Siehe auch Karteikarte Ehrungen

 Menü Klassen

Dieses Menü bietet Ihnen folgende Möglichkeiten:

  • Festlegung der Klasseneinteilung
    Sie tragen hier die gewünschten Werte ein
  • Hinzufügen von Klassen
    Sie klicken auf den letzten Eintrag und bedienen die Cursortaste nach unten
  • Löschen von Klassen
  • Ausdruck: Sie drücken auf den Pfeil nach unten. Aus einem Menü können Sie aus folgenden Möglichkeiten auswählen:
    Ausgewählte Mitgliederliste: Sie klicken eine Klasse an und betätigen das Druckersymbol
    Mitgliederliste: Sie können eine Liste aller Mitglieder ausdrucken
    Checkliste: Zur Kontrolle der Klasseneinteilung bzw. des Geschlechts; dazu geben Sie das Parameter "Jahr" ein.

Menü Extras

  • Reports
  • Datenimport von anderen Programmen
  • Bankleitzahlen
  • Grundeinstellungen

Siehe auch Reports Datenimport Bankleitzahlen Grundeinstellungen

Wenn Sie auf den Pfeil nach unten drücken, erhalten Sie ein Menü über alle nach dem Programmstart geöffneten Mitgliederdateien und können durch Anklicken des gewünschten Namens noch einmal darauf zurückgreifen.


Neues Mitglied

Wenn Sie auf den Pfeil nach unten drücken, erhalten Sie ein Menü über alle nach dem Programmstart geöffneten Mitgliederdateien und können durch Anklicken des gewünschten Namens noch einmal darauf zurückgreifen.

Neues Mitglied: Erfassen des Datensatzes für ein neues Mitglied, die nächste freie Mitgliedsnummer wird automatisch vergeben.

Sie drücken [image] und tragen die Personendaten in die leere Karteikarte ein.

Siehe auch Personendaten

Löschen eines Datensatzes: Alle Daten dieses Mitgliedes werden gelöscht.


Personendaten

Sie klicken in der [image] das gewünschte Mitglied an.

Jetzt können über den Knopf [image] Eintragungen in den Personendaten vorgenommen werden.

Übernehmen: Sie speichern die Eintragungen in den Personendaten

Abbrechen: Sie löschen die noch nicht gespeicherten Eintragungen. Bereits gespeicherte Daten müssen Sie durch Überschreiben oder mit der Taste "Entf" berichtigen.

Vorheriger und Nächster: Je nach der Sortiereinstellung der Mitgliederliste wird der vorherige bzw. nächste Schütze aufgerufen.

Druck Report:

Siehe auch Extras

Karteikarte Personendaten: Diese Karte dient zur Erfassung der persönlichen Daten Ihrer Mitglieder.

Sie tragen hier die entsprechenden Werte ein. Die Klasse wird aufgrund der Angaben automatisch errechnet, die Mitgliedsnummer automatisch fortlaufend vergeben.

Zusammen mit Mitgliedsnr.: .... abrechnen: Sollen die anfallenden Beträge von einem anderen Mitglied (z.B. Ehepartner, Eltern usw. ) abgebucht werden, kann in den Personendaten ein entsprechender Vermerk gemacht werden. Im Menü Abrechnung (Startleiste) können Sie einen Umbuchungslauf starten. Dabei werden die eingetragenen Beträge in die Abrechnung des gewünschten Mitgliedes übernommen.

Siehe auch Menü-Leiste Abrechnung

Beitragsstufe: Im Startmenü werden in der Option Abrechnung die Beitragsstufen festgelegt. Sie fügen neue Beitragsstufen hinzu, indem Sie in der letzten Zeile auf die Cursortaste nach unten drücken. Achtung: Wird im Lauf des Jahres eine Beitragsstufe gelöscht, die bereits bei einem Schützen eingetragen ist, wird bei diesem Schützen kein Beitrag abgebucht.

Siehe auch Neues Mitglied


Abrechnung

Karteikarte Abrechnung: Hier sammeln Sie für das Mitglied die Abrechnungsdaten, bis Sie einen Abrechnungslauf starten (Menüleiste Abrechnung).

Mitgliedsbeiträge eintragen: Sie wählen aus der Menüleiste Abrechnung "Beiträge ausrechnen". Jetzt tragen Sie in das Formular den gewünschten Text (z.B. SV Mitgliedsbeitrag) ein. Sollen Beiträge, die schon eingetragen sind, noch berichtigt werden, starten Sie einen neuen Durchlauf und wählen

Mit der Cursortaste nach unten fügen Sie eine neue Zeile ein, um manuell individuelle Abrechnungsdaten (z. B. Startgelder, Schießmaterial usw.) für jedes Mitglied einzutragen.

Abrechnungslauf starten: Möchten Sie die Abrechnung abschließen, wählen Sie in der Menüleiste das Menü Abrechnung. Hier starten Sie den Abrechnungslauf. Jetzt erscheint der Vermerk "Bezahlt" in der Abrechnung.

Rechnungsausdruck:

Löschen eines Eintrags

Notizen zu Abrechnung: Platz für Ihre Notizen

Siehe auch Menüleiste Abrechnung


Aktivitaeten

Aktivitäten

Karteikarte Aktivitäten: Hier ist Platz vorgesehen, um alle Aktivitäten eines Schützen festzuhalten. (z.B. Tätigkeit in der Vorstandschaft, Schützenkönig usw. )

Sie klicken in die Zeile "Aktivität". Nach Betätigen der Pfeiltaste sehen Sie das Auswahlmenü und können hieraus die gewünschte Aktivität für den Schützen übernehmen.

Wenn Sie den Button Übersichtsliste [image] drücken, erhalten Sie eine Auswahlliste über alle definierten Aktivitäten, Sie können hier auch weitere Aktivitäten hinzufügen (in der letzten Zeile Cursortaste nach unten drücken). Sie tragen den Namen ein, in der Gruppenbezeichnung ein S (für Sportliche Aktivität) oder ein V (für Aktivität in der Vorstandschaft).

Filter: Sie klicken eine Aktivität an und betätigen den Knopf [image]. Jetzt erhalten Sie eine Liste mit allen Mitgliedern, bei denen ebenfalls diese Aktivität eingetragen ist.

Löschen einer Eintrags

Notizen zu Aktivitäten: Hier ist für Platz vorgesehen für Ihre Notizen.

Siehe auch Menü-Leiste Aktivitäten


Ehrungen

Karteikarte Ehrungen: An dieser Stelle vermerken Sie alle Ehrungen, die ein Schütze bereits erhalten hat

Sie klicken in die Zeile "Ehrungen". Nach Betätigen der Pfeiltaste sehen Sie das Auswahlmenü und können hieraus die gewünschte Ehrung für den Schützen übernehmen.
Die Übersichtsliste rufen Sie durch Drücken der Taste [image] ab, Sie können hier auch weitere hinzufügen.

Filter: Sie klicken eine Ehrung an und betätigen den Knopf [image]. Jetzt erhalten Sie eine Liste mit allen Mitgliedern, bei denen ebenfalls diese Ehrung eingetragen ist.

Löschen eines Eintrags

Notizen zu Ehrungen: Hier ist Platz für Ihre Notizen vorgesehen.

Siehe auch Menü-Leiste Ehrungen


Waffenbesitzkarten

Karteikarte Waffenbesitzkarte: Hier ist Platz vorgesehen, um die Kopie der Waffenbesitzkarte zu speichern. Sie verfahren wie unter Bilder beschrieben.

: Auswählen der Stelle, an der eine Kopie gespeichert werden soll.

: Kopieren einer gespeicherten Seite

: Einfügen eines Bildes aus einem Bildbearbeitungsprogramm

: Speichern der eingefügten Bilder

: Löschen von gespeicherten Bildern


Bilder

Dieser Platz ist vorgesehen, um Bilder zu speichern ( Passbild, Schützenpass ), die Sie aus einem Bildbearbeitungsprogramm übernehmen.

Dazu wählen Sie den Platz, an dem das Bild gespeichert werden soll durch anklicken aus (z.B. Passbild)

Mit der Taste [image] übernehmen Sie das gespeicherte Bild aus dem Bildbearbeitungsprogramm und [image] .

Soll ein Bild an eine andere Stelle kopiert werden, können Sie dies mit [image].

eines gespeicherten Bildes.


Liste aller Mitglieder

Eine Liste aller Mitglieder wird angezeigt.

Um eine Sortierung auszuwählen, klicken Sie die Spaltenüberschrift an. Die Reihenfolge ist alphabetisch bzw. numerisch, mit einem erneuten Klick wird die Reihenfolge von rückwärts angezeigt.


Gefilterte Liste

Eine gefilterte Liste können Sie auf folgende Weise erzeugen:

Sie wählen beispielsweise in der Menüleiste die Option Ehrungen. Jetzt klicken Sie ein Sortierkriterium, z.B. 1o-Jährige Mitgliedschaft, an. Sie erzeugen mit der Taste Filter [image] eine Liste aller Mitglieder, die für eine 10-jährige Mitgliedschaft geehrt wurden.

Nach demselben Prinzip suchen Sie bei Aktivitäten.


Abrechnungslauf

Vor dem Abrechnungsablauf wäre es sinnvoll den Unterpunkt - Abrechnung -Umbuchung auf andere (Familien)- Mitglieder zu betätigen.

Folgende 3 Punkte sind zu beachten.

Es wird eine Abrechnungsliste mit allen nicht bezahlten Beträgen ausgedruckt.

.Die Lastschriften werden sofort als bezahlt verbucht. Für offene Beträge wird jedem Mitglied eine Rechnung ausgedruckt. Nehmen Sie das Häkchen aus dem grauen Hinweisfeld, können Sie jederzeit einen Testdurchlauf machen.

Die Abrechnungsdiskette kann nochmals neu erstellt werden.

Klicken Sie beim Menü Extras - Grundeinstellungen an und tragen sie im Formular ihren Benutzernamen ( höchstens 27 Buchstaben) ein. Dieser muss mit dem Bankkontoinhaber übereinstimmen.


Bankleitzahlen-Import

In der Menüleiste unter Punkt "Extras" finden Sie den Bankleitzahlen-Import.

In diesem Programmteil können Sie

  • einen Bankleitzahlen-Import durchführen.
    Bevor Sie einen Import durchführen, werden automatisch die bestehenden BLZ-Daten gelöscht.
    Wenn keine Filterkriterien eingegeben sind, werden alle Daten geladen. (Achtung: große Datenmenge; ca 22000 Banken)
    Die BLZ-Importdatei finden Sie auf der Installations-CD unter \Mitgliederverwaltung\Blz oder im Internet unter www.bundesbank.de.

    Der Import kann durch Einschalten des Filters begrenzt werden.
    Sie geben beispielsweise im Filterfeld PLZ die Ziffern 87 ein, dann werden nur die Bankleitzahlen importiert, die mit 87 beginnen.
    Um unnötige Datenmengen zu vermeiden, empfehlen wir Ihnen, eine Datenbankkomprimierung durchzuführen. Anschließend starten Sie MV_DBTool. und führen eine Datenbank Rekonstruktion durch.

  • nach verschiedenen Suchkriterien Bankleitzahlen herausfiltern.
    Aus den geladenen Daten können Sie ebenso durch Einschalten des Filters die gewünschten Bankleitzahlen suchen. (Filter eintragen/"Enter")
    Ebenso kann nach Ort bzw. BLZ gefiltert werden. Sie tragen den gewünschten Filter in das Feld ein und bestätigen mit "Enter" oder drücken [image] .


Datenimport


Grundeinstellungen

Registrierung:

Die Lizenzierung erfolgt über die Menüleiste unter "Extras"/Grundeinstellungen..

Sie können mit dem ARIS-Programm ohne Lizenzierung im DEMO-Modus arbeiten. Hierbei ist allerdings keine Lastschrifterzeugung möglich. Ebenso kann kein Ringlesegerät angesteuert werden.

Zur Registrierung haben Sie folgende Möglichkeiten:

  • Sie fordern mit der Serien-Nummer Ihres DISAG-Ringlesegerätes (diese finden Sie auf der Rückseite des Gerätes) und Ihrem Vereinsnamen eine Lizenznummer an und tragen sie in das vorgesehene Feld ein.
  • Für andere Ringlesegeräte (z.B. SAM, RIKA) teilen Sie uns die PC-Ident-Nummer des PC mit, an dem das Ringlesegerät angeschlossen ist.
    Sie drücken

    Die ermittelte PC-Identnummer teilen Sie dem ARIS-Vertriebspartner mit.

    Sie erhalten eine Lizenzkennung und können damit an jedem beliebigen PC arbeiten.

Tragen Sie den Namen des Lizenznehmers, die Lizenzkennung sowie die Daten der Bankverbindung ein.

Beachten Sie, dass der Vereinsname gleichzeitig auch der Kontoinhaber (beim Abrechnungslauf) ist.

EMail:


Reports


Willkommen

Willkommen bei der ARIS-HILFE

Sie haben sich für die Arbeit mit der ARIS-Mitgliederverwaltung entschieden.

  • Der erste Teil unserer Hilfe (Inhalt) ist hierarchisch aufgebaut und begleitet Sie Schritt für Schritt durch den Ablauf des Programms.
  • Im Stichwortverzeichnis (Index) wählen Sie gezielt die von Ihnen gewünschten Themen aus.
  • Suchen: Nach Eingabe eines Schlüsselwortes sehen Sie ein Verzeichnis der Seiten, deren Inhalt mit dem Schlüsselwort in Zusammenhang stehen.

Durch den ersten Abschnitt des Hilfetextes, in welchem Sie von einem Arbeitsschritt zum nächsten geführt werden, arbeiten Sie sich mit Hilfe der Pfeile auf gelbem Grund jeweils zur nächsten bzw. zur vorhergehenden Seite.

Möchten Sie im Inhalts- oder Stichwortverzeichnis wieder zurück zur zuletzt geöffneten Seite bzw. danach wieder vorwärts blättern, bedienen Sie die Pfeile auf den grauen Tasten. Ebenso können Sie nach Abruf eines Hyperlinks mit den Pfeilen auf grauem Grund wieder zurückblättern.

Durchgängig gelangen Sie jederzeit mit dem Hilfesymbol [image] zu unserer ARIS-Hilfe.