Willkommen

Willkommen bei der AriShot-HILFE

Zur DB-Tool-Hilfe
Zur IT-Update-Hilfe

Sie arbeiten mit einem benutzerorientierten, bedienerfreundlichen Preisschiess-Programm. Viele seiner Funktionen erklären sich von selbst. Sie erfahren mit der AriShot-Hilfe mehr über die Arbeit mit dem Programm.

  • Der erste Teil unserer Hilfe (Inhalt) ist hierarchisch aufgebaut und begleitet Sie Schritt für Schritt durch den Ablauf des Programms.
  • Im Stichwortverzeichnis (Index) wählen Sie gezielt die von Ihnen gewünschten Themen aus.
  • Suchen: Nach Eingabe eines Schlüsselwortes sehen Sie ein Verzeichnis der Seiten, deren Inhalt mit dem Schlüsselwort in Zusammenhang stehen.

Durch den ersten Abschnitt des Hilfetextes, in welchem Sie von einem Arbeitsschritt zum nächsten geführt werden, arbeiten Sie sich mit Hilfe der Pfeile auf gelbem Grund jeweils zur nächsten bzw. zur vorhergehenden Seite.

Möchten Sie im Inhalts- oder Stichwortverzeichnis wieder zurück zur zuletzt geöffneten Seite bzw. danach wieder vorwärts blättern, bedienen Sie die Pfeile auf den grauen Tasten. Ebenso können Sie nach Abruf eines Hyperlinks mit den Pfeilen auf grauem Grund wieder zurückblättern.

Durchgängig gelangen Sie jederzeit mit dem Hilfesymbol [image] zu unserer AriShot-Hilfe.

Sie können den kompletten Hilfetext zum Preisschiess-Programm auch ausdrucken. Dazu drücken Sie auf dieser Seite oben das Druckersymbol und wählen " ausgewähltes Thema und alle Unterthemen drucken". Der gesamte Text umfasst ca. 30 Seiten.

Am nachfolgenden Beispiel "Glückscheibe" können Sie den Ablauf einer in Vereinen häufig durchgeführten Schießveranstaltung nachvollziehen.

  1. Vorbereitung:
    Sie wählen aus dem Menü Vorbereitung Schießartfestlegung. In der Option "Neue Schießart" klicken Sie die einzelnen Positionen an und machen in der Checkliste die entsprechenden Eintragungen für die Schießart Meister /Glück LG, z.B. Ergebnistyp (keine Ringe), Scheibentyp (LG 10er, Waffe LG), Schussanzahl (Gesamtserie 40 Schuss, Zwischensumme nach 10 Schuss, 1 Schuss pro Spiegel). Die eingegebenen Werte speichern Sie mit "Speichern unter " unter der Bezeichnung Meister /Glück LG ab. Ebenso legen Sie eine Schießart Meister/Glück LP fest.

    Der nächste Schritt ist die Disziplinfestlegung. Aus jeder Disziplin erhalten Sie eine Ergebnisliste. In unserem Beispiel müssen 3 Disziplinen angelegt werden. Sie können über die Option "Neue Disziplin festlegen" auf der Checkliste den Sortiermodus ( Blattl), die Schießart (in diesem Fall Meister /LG Schützenklasse), Klasse (S), Mindestanzahl der Schüsse sowie die Art der Ergebnisliste auswählen. Die Eintragungen werden mit der Taste "Speichern unter" unter der Bezeichnung Meister LG/Schützenklasse gespeichert. Ebenso verfahren Sie bei der Disziplin Meister LG/Damenklasse. Bei der Festlegung der Disziplin Glücksscheibe achten Sie darauf, im Sortiermodus den Teiler für LP-Blattl einzugeben.

    Als nächstes überprüfen Sie die Setup-Einstellungen, hier insbesondere die des Ringlesegerätes.
  2. Anmeldung:
    Bei der Veranstaltung "Glücksscheibe" werden die Vereinsschützen per Teilnehmernummer in der Ergebniserfassung registriert. Eine Anmeldung ist in diesem Fall nicht nötig.
  3. Ergebniserfassung:
  4. Auswertung:
    Sie wählen zuerst die Option Sortieren. Die Ranglisten können dann als Listen, Urkunden usw. ausgedruckt werden.


Vorbereitung

Klassen

Anmeldungsbolette

Schießarten-Festlegung

Disziplinen

Setup

Eigene Listen (in Vorbereitung)


Klassendefinition

Sie möchten eine neue Veranstaltung beginnen. Es ist empfehlenswert, als ersten Schritt die Klasseneinteilung festzulegen.

Sie starten im Hauptmenü unter "Vorbereitung" den Punkt Klassen.

  • Der Vorschlag zur Klasseneinteilung kann beliebig geändert werden. Dazu klicken Sie das entsprechende Feld 2 x an oder drücken die Taste F2. Sie speichern die Änderungen mit
    bzw. löschen mit
  • Mit der Cursortaste nach unten können Sie weitere Klassen hinzufügen.
  • Der Klassenvorschlag wird bei der Anmeldung automatisch errechnet, beginnend bei der niedrigsten Klassenkennzahl, eine Änderung des Klassenvorschlags bei der Anmeldung ist jederzeit möglich.

Siehe auch Klassen-Check Disziplinfestlegung Schießartenfestlegung


Anmeldungsbolette

Im Programm ist eine Muster-Anmeldungsbolette enthalten. Sie kann so verwendet oder auf die Bedürfnisse des Vereins angepasst werden.


Schießartenfestlegung

Bevor Sie eine Disziplin auswählen oder eine neue Disziplin festlegen, können Sie schon eine neue Schießart definieren [image] oder eine bestehende Schießart verändern (Doppelclick auf die entsprechende Schießart).

Sie arbeiten die Schießarten-Checkliste ab. Die ersten 4 Punkte (Titel, Ergebnistyp, Scheibentyp, Schussanzahl) müssen festgelegt werden.
Dagegen ist der Check (Klassen, Vorgeschriebene Kombination, Unzulässige Kombination) nicht verbindlich.
Ordnungsgemäß ausgefüllte Positionen erhalten nach Betätigen des [image] -Buttons ein rotes Häkchen.

Die Schießartenauswahl erfolgt im nächsten Menüpunkt Disziplinfestlegung

Löschen einer Schießart ist nur über das Menü "Schießartenfestlegung" mit [image] möglich.
Das Ergebnis einer Schießart wird gelöscht durch Anclicken der betreffenden Schießart und

Hilfetexte für die einzelnen Positionen siehe unten!

Siehe auch Titel Ergebnistyp Scheibentyp Schussanzahl

Klassen Vorgeschriebene Kombination Unzulässige Kombination

Speichern

Schießartenauswahl


Setup

Titel

Sie legen an dieser Stelle die Bezeichnung der Schießart fest, bzw. ändern ihn ab. Die Bezeichnung erscheint als Reporttitel.

Kennbuchstaben:

In diesem Preisschießprogramm haben Sie die Möglichkeit, Kennbuchstaben für die einzelnen Schießarten zu vergeben. Das bietet Ihnen folgende Vorteile:

  • Schnelle Auswahl: Wenn Sie z. B. im Menü "Ringlesen" eine Scheibe für mehrere Wettbewerbe auswerten möchten, schreiben Sie nur die Kennbuchstaben der entsprechenden Wettbewerbe in das dafür vorgesehene Feld).
  • Kontrolle: Das DISAG-Ringlesegerät druckt die Kennbuchstaben auf die ausgewertete Scheibe, es kann nachträglich festgestellt werden, für welche Wettbewerbe die Scheibe gewertet wurde.
  • Die Kennbuchstaben können mit Barcode eingelesen werden. Allerdings sind dabei nur Großbuchstaben-Kombinationen möglich ( insgesamt 52 Kombinationsmöglichkeiten ).Dazu ist eine Änderung in der Setup-Einstellung notwendig.
  • Soll der Kennbuchstabe einstellig sein, können Groß- und Kleinbuchstaben verwendet werden (nicht für Barcode-Einlesung).

    Achtung: Eine Buchstaben-Kombination darf in einer Schießart selbstverständlich nur einmal, aber in einer anderen Schießart wiederverwendet werden. (z.B. kann AB in Luftpistole und Luftgewehr verwendet werden).
    Beachten Sie, dass der Programmteil -Scheibenausgabe- nur funktioniert, wenn Sie das Ringlesegerät auf zwei Buchstaben eingestellt haben.


Schießartenfestlegung/Ergebnistyp

Wählen Sie hier den von Ihnen gewünschten Ergebnistyp aus.

Beachten Sie dabei folgende Punkte:

  • Schießarten mit Zehntel Ringen und Schießarten mit Ganzen Ringen können weder bei der Ergebniserfassung noch bei der Auswertung kombiniert werden.
  • Teilermessung und Teilergrenze haben nur Auswirkungen auf den Scheibenaufdruck. Gespeichert werden die Werte aber auf jeden Fall, auch wenn sie nicht angewählt wurden.
  • Die Einstellung der Teilergrenze ist nur bei der DISAG-Ringlesemaschine von Bedeutung.

Siehe auch Schießartenfestlegung


Schießartenfestlegung/Scheibentyp

Sie wählen einen Scheibentyp aus. Bis einschließlich Position "KK 50 m" muss die entsprechende Waffe ausgewählt werden. Achten Sie darauf, dass nur zum Scheibentyp passende Waffen kombiniert werden.

Ab Pos. "100m-10kr." muss zusätzlich das Kaliber sowie die Ringberechnung (Schusslochmittelpunkt oder Ringberührung) festgelegt werden.
(Siehe unten)

Siehe auch Schießartenfestlegung


Schießartenfestlegung/Schussanzahl

Die Angaben zur Schussanzahl sind vollständig erforderlich.

  • Sie legen die Schussanzahl der Gesamtserie fest.
  • Die Schussanzahl der Zwischensumme (Passe) muss ohne Rest in der Schussanzahl der Gesamtserie teilbar sein.
  • Ebenso muss sich die Schussanzahl pro Spiegel ohne Rest in der Schussanzahl der Zwischensumme teilen lassen.
  • Eine unbegrenzte Maximale Serienanzahl ist zulässig.

Siehe auch Schießartenfestlegung


Schießartenfestlegung/Klassen

Haben Sie Sich für eine Klassenüberprüfung entschieden, bietet Ihnen das Programm abhängig von der Setup-Einstellung zwei Möglichkeiten:

  • Die Auswertung einer überprüften Scheibe, auf welcher unzulässige Klassen festgestellt wurden, wird strikt abgelehnt
  • Ein Warnhinweis erscheint, die Scheibe kann aber trotzdem eingelesen werden

Siehe auch Schießartenfestlegung Setup-Einstellungen Disziplincheckliste/Klassen Klassendefinition


Schießartenfestlegung/Vorgeschriebene Kombination

Möchten Sie vorgeschriebene Kombinationen checken, wählen Sie dieses Feld an.
Durch anclicken der Taste [image] erhalten Sie eine Auswahl von möglichen Schießarten, die kombiniert werden können.

Abhängig von den Anmeldungseinstellungen (Hauptmenü: Anmeldung) bietet Ihnen das Programm zwei Möglichkeiten:

  • Die Auswertung einer überprüften Scheibe, auf welcher gegen vorgeschriebene Kombinationen verstoßen wurde, wird strikt abgelehnt.
  • Ein Warnhinweis erscheint, die Scheibe kann aber trotzdem eingelesen werden.

Siehe auch Schießartenfestlegung Anmeldungseinstellungen


Schießartenfestlegung/Unzulässige Kombination

Möchten Sie unzulässige Kombinationen ausfiltern, bietet Ihnen das Programm abhängig von der Setup-Einstellung zwei Möglichkeiten:

  • Die Auswertung einer überprüften Scheibe, auf welcher unzulässige Kombinationen festgestellt wurden, wird strikt abgelehnt.
  • Ein Warnhinweis erscheint, die Scheibe kann aber trotzdem eingelesen werden.

Siehe auch Schießartenfestlegung Anmeldungseinstellungen


Schießartenfestlegung/Speichern

  • Eine bestehende Schießart soll nur in einigen Punkten abgeändert werden:
    Die abgeänderten Menüpunkte werden unter dem bisherigen Namen der Schießart gespeichert..
    Bei diesem Verfahren benutzen Sie
  • Es soll eine neue Schießart erstellt werden:
    Die ausgewählten Optionen werden in einer neuen Schießart gespeichert. Sie tragen zuerst den Titel der neuen Schießart in das vorgesehene Feld ein.
    Danach klicken sie

Siehe auch Anmeldungseinstellungen

Siehe auch Schießartenfestlegung


Schießarten sperren

Sie haben die Möglichkeit mit dem Feature [image] bestimmte, ausgewählte Schießarten auszublenden.

Gehen Sie dabei wie folgt vor:

wählen Sie diejenigen Schießarten aus, die Sie sperren möchten und klicken Sie dann auf

Alle gesperrten Schießarten sind nun bei Ergebniserfassung und bei der Sortierung ausgeblendet.


Disziplinfestlegung

Aus jeder Disziplin geht eine Sortierung hervor, daraus wird eine Ergebnisliste erstellt.
Sie möchten eine Disziplin festlegen. Im Hauptmenü finden Sie unter "Vorbereitung" die Disziplinfestlegung.

Dazu haben Sie folgende Möglichkeiten:

  • Eine neue Disziplin festlegen
    Mit Hilfe der Checkliste erstellen Sie eine neue Disziplin. Sie wählen Zeile für Zeile an, wobei das zugehörige Seitenmenü geöffnet wird und setzen die gewünschten Daten ein.

    Speichern Sie unter dem gewünschten Titel mit

  • Eine bereits bestehende Disziplin abändern

    Sie wählen eine bestehende Disziplin aus.
    Mit [image] gelangen Sie in die Disziplin-Checkliste und ändern die entsprechenden Positionen ab.

    Sie [image] unter demselben Titel.
  • Eine bereits bestehende Disziplin kopieren und abändern
    Sie wählen eine bestehende Disziplin aus.
    Mit [image] gelangen Sie in die Disziplin-Checkliste und ändern die entsprechenden Positionen ab.
    Speichern Sie unter dem gewünschten Titel mit

    Die ursprüngliche Disziplin bleibt erhalten.

Über [image] können Sie Online-Hilfe zum entsprechenden Seitenmenü abrufen.
Durch Betätigen des [image] -Button erhalten Sie eine Übersicht über die abgearbeiteten Positionen der Liste.
Eine komplette Disziplin löschen Sie mit

Hilfe zu den einzelnen Positionen siehe unten!

.

Disziplin ( Sortierung) sperren:

Soll eine erstellte Disziplin zwar gewertet werden, das Ergebnis aber (vorübergehend) nicht sichtbar sein, haben Sie die Möglichkeit, eine Disziplin zu "Sperren" bzw. wieder zu "Sperre aufheben" (Beispiel: Schützenkönig). Wählen Sie den entsprechenden Wettbewerb durch Anklicken aus und führen die Funktion "Sortierung Sperren" aus. Die Aufhebung der Sperre erfolgt auf die selbe Art und Weise.

Siehe auch Sortier-Modus Schießarten Klassen Mindestanzahl Ergebnislisten Urkunden Sonderlisten Internetlisten Preisgeld Mannschaftsmodus Mannschaftsmodus-Ergebnisausdruck Speichern Mannschaftsmeldung


Sortiermodus

  • Bei Auswahl [image] [image] wird eine reine Ringwertung durchgeführt. Soll eine bestimmte Anzahl von Ergebnissen addiert (Prämie) werden, kann dies mit [image] festgelegt werden.

    Sortiermodus bei Ringgleichheit - siehe auch Setup-Sortier einstellungen

  • Bei Auswahl [image] kann die Anzahl der Ringsummen nicht festgelegt werden.
    Im Falle von Ergebnisgleichheit muss die Platzierung wie folgt festgestellt werden:
    a) Durch das höchste Ergebnis in der letzen Zehnerserie und in 10-Schussserien
    b) Durch die höchste Zahl der 10er, 9er, 8er usw.
    c) Durch die höchste Zahl der Innenzehner
    d) Wenn trotzdem Ergebnisgleichheit bestehen bleibt, muss den Schützen der gleiche Rang zugeteilt werden

    Im Anschluss an eine Meisterschaft kann ein Finalschiessen stattfinden.
    Wird ein Finale gewünscht, markieren Sie dies hier [image] und setzen die gewünschte Anzahl der Teilnehmer ein.
    Eine Übersicht aller Disziplinen, in denen ein Finale geschossen werden soll, erhalten Sie im Menü "Ergebniserfassung/Finale" nach Auswahl der entsprechende Auswertungsart (Ringlesegerät oder manuell).

    Siehe auch Finalvorbereitung
  • Soll bereits während des Wettkampfs eine Tendenz sichtbar sein, wird die Sortierung [image] ausgewählt (Motivation der Schützen). Sinnvollerweise setzen sie im Feld [image] die Zielserienanzahl ein.

  • Bei [image] - Sortierung wird eine reine Blattlwertung durchgeführt. Soll eine bestimmte Anzahl von Ergebnissen addiert werden (Prämie), kann das im Feld [image] festgelegt werden. Nicht vorhandene Blattl werden mit 8000 Teilern aufgefüllt. Dies entspricht einem 1er bei LP.

  • Die [image] -Sortierung ist eine Kombination aus Ring- und Blattlwertung nach der Formel :
    Max. Ringergebnis - Ringergebnis + Blattl = Punkte
    Beispiel: 400 Ringe - 365 Ringe + 20 Teiler = 55 Punkte.

    Möchten Sie ein Punktergebnis aus Ring- und Blattlsummen erstellen, geben Sie die Anzahl der gewünschten Ring- und Teilersummen an.

  • Bei der [image] -Sortierung (Adlerwertung) wird eine Liste abwechselnd mit Blattl- und Ringergebnissen (beginnend mit Blattlergebnis) erstellt. Bei Blatttlgleichheit entscheidet das bessere Deckblattl und bei Ringgleichheit die bessere Deckserie. Ein Teilnehmer erscheint entweder nur bei einem Blattl- oder einem Ringergebnis.
    Beispiel: A 98 R
    B 10.2 T
    C 97 R usw.

  • Dagegen wird in der [image] -Sortierung mit einem Ringergebnis begonnen.
    Ein Ring/Blattlergebnis sowie ein Blattl/Ringergebnis können Sie auch aus Ring- und Blattlsummen erstellen.

    Soll eine Teilerwertung begrenzt sein, z. B. bis 100-Teiler, können Sie dies hier einstellen.
    Oberhalb dieser Grenze werden nur Ringergebnisse angezeigt.

  • Geburtstag

    Einer häufig angewendeten Sortierung soll die Geburtstag-Sortierung Rechnung tragen.
    Dabei werden die Schützen gewertet, die dem "Bezugs-Teiler" am nächsten kommen.
    z. B.: Zu einem 50. Geburtstag wird ein Preis ausgeschossen. Ein 49,8 Teiler kommt dem eingestellten Bezugsteiler "50 " am nächsten und wird somit Gewinner.

  • Sondersortierung

    Des Weiteren ist im Programm die Möglichkeit enthalten, Sondersortierungen auszuwerten. Dafür sind jedoch Spezialprogramme erforderlich, die von uns von Fall zu Fall je nach Bedarf geschrieben und in Rechnung gestellt werden. In das vorgesehene Datenfeld tragen Sie den Namen des Spezialprogramms ein und können dann die entsprechenden Einstellungen vornehmen.

LP-Blattl teilen: Wenn Sie die Daten für eine Blattlsortierung aus mehreren Schiessarten holen und dabei sowohl LG- als auch LP-Blattl vorhanden sind, können die LP-Blattl durch eine bestimmte Zahl geteilt werden, z.B. durch 3,2. Dieser Wert ist hier einzusetzen.

Siehe auch Disziplinfestlegung


Schießartenauswahl

Möchten Sie eine neue Disziplin anlegen, so müssen Sie mindestens 1 Schießart auswählen.

Über [image] erhalten Sie ein Menü mit verschiedenen Schießarten, die Sie in der Vorbereitung festgelegt haben. Ihre Auswahl bestätigen Sie mit
Eine detaillierte Liste können Sie mit [image] abrufen..

Eine neue Schießart definieren Sie über [image] .

ACHTUNG: Wurde beim Sortiermodus die Option LP-Blattl teilen gewünscht, müssen Sie jetzt unbedingt LP und LG einsetzen.

Siehe auch Schießartenfestlegung Disziplinfestlegung Schusseingabe/Manuell Schusseingabe/Ringlesegerät


Klassen

Sie wählen in der Disziplin-Checkliste die gewünschten startberechtigten Klassen aus und bestätigen mit [image].
Die Klasseneinteilung haben Sie bereits in der Vorbereitung festgelegt (Klassendefinition).

Sollen [image] startberechtigt sein, können Sie dieses Feld anwählen.

Siehe auch Klassen-Check Disziplinfestlegung Klassendefinition


Mindestanzahl

Wenn Sie wünschen, dass nur die Teilnehmer berücksichtigt werden, die auch eine bestimmte Anzahl Serien geschossen haben, wählen Sie dieses Feld an:

Geben Sie dazu im Feld [image] einen Wert ein.

Siehe auch Disziplinfestlegung


Ergebnislisten

Zur Erstellung von Ergebnislisten stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Neuerstellung mit Hilfe des Listenassistenten
  • Abändern einer bestehenden Ergebnisliste
  • Kopieren einer Vorlage

Dazu verfahren Sie wie folgt:

Mit [image] legen Sie eine neue Liste an. Titel und Inhalt hierfür können Sie neu definieren oder aus der Auswahlliste [image] übernehmen.
Mit [image] ändern Sie eine bestehende Ergebnisliste auf Ihre Bedürfnisse ab.

Soll der Ausdruck von Ergebnissen nur bis zu einem bestimmten Rang oder Ergebnis erfolgen, kann das in den entsprechenden Tabellenspalten festgelegt werden.
Sie legen die Ergebnisliste fest.

Die bevorzugte Möglichkeit, Ergebnislisten zu erstellen, ist der Listen-Assistent. Der Assistent führt Sie Schritt für Schritt zu einer einfachen auf die Disziplin abgestimmte Liste, wobei Sie z.B. Trennlinien, Titel usw. trotzdem selbst verändern können. Die so entstandenen Listen können Sie nach Wunsch mit dem Reportdesigner weiter bearbeiten und evtl. erweitern.
Eine bestehende Ergebnisliste löschen Sie mit [image] .

Mit dem [image] legen sie fest welchen Namen die Datei nach dem .PDF- oder .RTF-Export hat (siehe hierzu Rangliste)

Die Ausdrucke im Mannschaftsmodus (Mannschafts-Ergebnisliste, -Urkunden, -Sonderlisten, -Internetlisten ) werden auf dieselbe Art und Weise erstellt.
Siehe auch Urkunden Sonderlisten Internetlisten Disziplinfestlegung


Reportvorlagen

Unter dem Menupunkt [image] haben Sie die Option der Reportvorlagen.

  • Mit [image] können Sie eine neue Reportvorlage erstellen. (Tipp)

Wichtig: Falls Sie eine Reportvorlage erstellen möchten, ist es wichtig nach der Fertigstellung den Typ der Reportvorlage anzugeben, damit diese entsprechend des Sortiermodus richtig eingeordnet werden kann. Gehen Sie dabei wie folgt vor:

Öffnen Sie unter [image] die Mappe [image] und tragen Sie unter [image] in der [image] den Typ ein, der dafür verantwortlich ist, bei welcher Sortiermethode die Reportvorlage angezeigt wird. Es gibt folgende Typen, die genauso eingetragen werden müssen. (Natürlich immer nur einer):

Für Mannschaftssortierung:

  • Benutzen Sie [image] um eine bestehende Reportvorlage zu ändern/bearbeiten.

  • Mit [image] geben Sie die Namen der Dateien und deren Beschreibung zur Bearbeitung (Umbenennung) frei.

  • Verwenden Sie [image] um auf Ihrem Computer gespeicherte .qr2-Dateien zu importieren.

(Achtung: Sie können nur die Vorlagen importieren, die zum aktuellen [image] kompatibel sind. Das heißt, wenn als Sortiermodus [image] ausgewählt ist, können Sie keine Reportvorlagen für [image] importieren. Sie können dies aber umgehen indem Sie [image] auswählen. Dann werden selbst die angezeigt, die nicht zum aktuellen Sortier-Modus passen.)

  • Mit [image] können Sie fertige Reportvorlagen aus dem Internet importieren. (siehe Internet-Import)

Am unteren Bildschirmrand sehen Sie ein Textfenster, das die Reportvorlage näher beschreibt. Diese Beschreibung können Sie durch [image] ergänzen oder ändern.

Tipp:

Zur besseren Übersicht empfehlen wir bei der oben beschriebenen [image] auch eine Beschreibung einzutragen, die dann in dem Beschreibungsfeld unten in der Option [image] erscheint.

Beispiel:

in der [image] wird eingetragen : in der [image] unter [image] erscheint dann [image] . Sie können das natürlich auch mit [image] direkt eintragen.


Urkunden

Die Definition von Urkunden erfolgt in der selben Art und Weise wie bei Ergebnislisten

Siehe auch Disziplinfestlegung


Sonderlisten

Zusätzlich zur Ergebnisliste können Sie für ein und dieselbe Disziplin beliebig viele Sonderlisten erstellen lassen.

Die Definition erfolgt wie bei Ergebnislisten.

Siehe auch Disziplinfestlegung


Preisgeld

Die Preisgeldverteilung legen Sie in der Tabelle durch Einsetzen Ihrer Daten fest.
Zu Ihrer Kontrolle können Sie die Summe aller eingesetzten Geldpreise mit [image] abfragen.

Weitere Zeilen erhalten Sie durch Betätigen der Cursortaste nach unten.

Eine Zeile wird gelöscht durch anclicken, Taste Strg+Entf. oder

Siehe auch Disziplinfestlegung Auswertung/Preisgelder


Mannschaftsmodus

Soll eine Disziplin im Mannschaftsmodus durchgeführt werden, wählen Sie

Beachten Sie, dass Mannschaftswettbewerbe nur in folgenden Sortiermoden möglich ist: Ringe/Deckserie, Ringe/Meister, Blattl, Punkt.

Zur Durchführung im Mannschaftsmodus ist unbedingt die Auswahl der gewünschten Mannschaftsbildung erforderlich, ebenso die Anzahl der Teilnehmer pro Mannschaft.

Mannschaftsbildung:

  • Werden die Teilnehmer einer Mannschaft im Voraus bestimmt, wird die Mannschaftsbildung über Mannschaftsmeldung vorgenommen.
  • Sollen die besten Starter eines Vereins die erste Mannschaft bilden, die nächsten die Zweite usw. , so wählen Sie den Punkt " Vereinsteilnehmer werden auf Mannschaft verteilt"

Im Feld [image] bestimmen Sie, wie viele Mannschaften aus einem Verein gebildet werden.

Durch die Festlegung als Mannschaftssortierung werden in der Check-Liste die Menüpunkte

freigeschaltet.
Die Definition der einzelnen Ausdrucke erfolgt wie im Einzelwettbewerb.

Siehe auch Mannschaftsmeldung Disziplinfestlegung


Mannschaftsmodus-Ergebnisausdruck

Im Mannschaftsmodus haben Sie dieselben Möglichkeiten des Ergebnisausdruckes wie bei Einzelwettbewerben.

Siehe Ergebnislisten Urkunden Sonderlisten Internetlisten Disziplinfestlegung


Speichern

Sie haben alle Menüpunkte soweit abgearbeitet und möchten speichern. Dazu haben Sie zwei Möglichkeiten.

  • Eine bestehende Disziplin soll nur in einigen Punkten abgeändert werden:
    Die abgeänderten Menüpunkte werden unter dem bisherigen Namen der Disziplin gespeichert..
    Bei diesem Verfahren benutzen Sie
  • Es soll eine neue Disziplin erstellt werden:
    Die ausgewählten Optionen werden in einer neuen Disziplin gespeichert, den Titel der neuen Disziplin tragen sie in das vorgesehene Feld ein.
    Dazu verwenden sie

Siehe auch Disziplinfestlegung


Setup

Siehe

Veranstaltungstitel

Ringlesegerät

Schussbild

Restriktionsstufe

Sortiereinstellungen

Exportpfad

Lizenz


Meisterschaft/Titel

Meisterschaft

In der Mappe [image] können Sie Grundeinstellungen für die aktuelle Veranstaltung aufnehmen.

Hier können Sie den Titel eingeben, der später in vielen Ergebnis- und/oder 'Eigenen Listen' (bzw. Reports) automatisch eingetragen wird.

Hier wird der Pfad angezeigt, in den die komplette Datenbank gespeichert wird. Sie können ihn ändern, indem sie das Programm beenden und das mitgelieferte Programm DBTOOL.exe starten.

In diesen Ordner werden die Reports aus der Druck-Vorschau in das .pdf-Format exportiert. Wird kein Ordner angegeben, so wird der Ordner verwendet, der als letztes benutzt wurde.

Die Restriktionsstufen bestimmen die Zulässigkeit eines Teilnehmers zu Schießarten und die Kombination derselben. Diese zwei Markierungs-Buttons ( [image] und [image] ) entscheiden ob bei einer Unstimmigkeit bezüglich der Klasse des Teilnehmers (z.B. wegen seinem Alter) nur eine Warnung oder eine Sperrung vom Programm vorgenommen wird.


Ringlesegeräte

Ringlesegerät:
Stellen Sie das von Ihnen verwendete Ringlesegerät ein.

Wenn Sie ein DISAG-Ringlesegerät RMIV in der Version 01.05.02 besitzen, arbeitet dieses mit SAM-4000 Protokoll.
Neuere Geräte können nach dem Installieren des Flashupdates, welches Sie im Internet unter http://www.disag.de/fashupdateRM4.htm finden,
vollkommen ferngesteuert werden.

An dieser Stelle kann auch die Einstellung: Kennbuchstabe einstellig/zweistellig verändert werden.
Siehe auch Schiessarten-Definition/Titel
Das Ringlesegerät muss mit der entsprechenden seriellen Schnittstelle mit dem Computer verbunden sein.
Stellen Sie hier den von Ihnen gewählten Anschluss ein.

Langsame Datenübertragung: Wenn Sie mit einen langsamen PC arbeiten oder die Datenübertragung vom Ringlesegerät unzuverlässig
funktioniert, wählen Sie "Langsame Datenübertragung".

Siehe auch Schießartendefinition/Vorgeschriebene Kombination

Schießartendefinition/Unzulässige Kombination


Schussbilddruck

Über die Grundeinstellungen-Mappe [image] können Sie verschiedene Druckvorgaben machen, die bei der Ergebniserfassung mit dem Ringlesegerät ausschlaggebend sind.

:

  • Klicken Sie auf [image] um die Druckfarbe des Schussspiegels einzustellen
  • um die Druckfarbe des Schusslochs zu ändern
  • Mit [image] können Sie bestimmen, wie dick oder dünn der Konturstrich des Schusslochs und des Schussspiegels ist. ( [image] bedeutet, dass Die Renderlinie des Schusslochs 1 pixel beträgt).
  • Dieses Bild zeigt Ihnen eine Vorschau des Druckbildes.

:

  • Klicken Sie auf [image] um die Druckfarbe der Balken zu ändern die die (Nicht-Zehner-) Schüsse visualisieren.
  • um die Druckfarbeinstellung für die Balken zu ändern, die die Zehner-Schüsse darstellen.
  • Dieses Bild zeigt Ihnen die Vorschau des Diagramm-Druckbildes.
  • aktivieren Sie dieses Kästchen, wenn die Schusswerte in Zahlen über den Balken angezeigt bekommen möchten.


Passwort-Option

Sie haben die Möglichkeit als Administrator bestimmte Inhalte des Programms anderen Nutzern unzugänglich zu machen, gehen Sie dabei wie folgt vor:

  1. Wechseln Sie in den Passwort-Modus mit der Option [image] und

  2. Sobald der Button [image] am linken, oberen Bildschirmrand erscheint, sind Sie im Passwort-Modus.

  3. Klicken Sie jetzt die Inhalte an, die beim nächsten Start des Ari-Shot - Preisschiessprogramms nicht angezeigt werden sollen. Diese werden dann grau angezeigt. Sie können so viele Inhalte markieren (und damit mit einem Passwort schützen), wie Sie möchten.

    im Passwort-Modus angeklickt, wird zu

    Aber nicht nur Unter-Kategorien können passwortgeschützt werden, sondern auch ganze Kategorienbäume:

    wird zu [image].

  4. Haben Sie Ihre [image] Auswahl abgeschlossen, klicken Sie auf [image].

  5. Nun werden Sie aufgefordert das Passwort einzugeben, mit dem Sie die Inhalte schützen wollen:

Sie werden aufgefordert Ihr soeben eingegebenes Passwort zu wiederholen:

Bestätigen Sie dann beide Male mit [image] oder mit der 'Enter'-Taste.

Nun werden beim nächsten Programmstart die markierten Inhalte verborgen sein.

So machen Sie den Passwortschutz-Vorgang wieder rückgängig:

  1. Wählen Sie im Hauptmenü [image] .

  2. Geben Sie dann in folgendem Dialog-Fenster Ihr Passwort ein und bestätigen mit OK

  3. Alle geschützten Inhalte werden wieder freigegeben.

Möchten Sie in Zukunft ohne Passwort in das Programm gelangen, entfernen Sie bitte alle Buchstaben bzw. Zeichen aus dem Passwortfeld und bestätigen Sie mit OK.


Setup_Restriktionsstufe

Setup-Restriktionsstufe

Die Restriktionsstufen bestimmen die Zulässigkeit eines Teilnehmers zu Schießarten und die Kombination derselben. Diese zwei Markierungs-Buttons ( [image] und [image] ) entscheiden ob bei einer Unstimmigkeit bezüglich der Klasse des Teilnehmers (z.B. wegen seinem Alter) nur eine Warnung oder eine Sperrung vom Programm vorgenommen wird.


Setup-Sortiereinstellungen

Da in der Sportordnung keine eindeutige Regelung vorgesehen ist, kann an dieser Stelle eine Feineinstellung der Sortierung bei Ringgleichheit vorgenommen werden.

Beachten Sie, dass eine Einstellung für alle Disziplinen gültig ist.

Sie wählen im Hauptmenü Vorbereitung die entsprechende Setup-Einstellung


Anmeldevoreinstellungen

In der Mappe [image] können Sie Einstellungen vornehmen, die unerlässlich für die spätere Listenführung etc. für die Schützen sind.

bedeutet, dass jeder Schütze, egal mit welchen und mit wie viel Waffen er schießt nur eine Startnummer zugeteilt bekommt und deshalb in eventuellen späteren Listen nur einmal erscheinen kann.

bedeutet, dass der Schütze pro Waffe eine Startnummer bekommt und somit in Ergebnislisten, die aus mehreren Waffen bestehen auch mehrfach auftauchen kann. Wenn dieser Modus verwendet wird, empfehlen wir die Ausweisnummer des selben Schützen immer konsequent einzutragen, damit später zu erkennen ist, dass es sich um die selbe Person handelt.

Das Eingeben des Sportjahres ist deshalb wichtig, weil damit später in Verbindung des Geburtsjahres die Klasse ermittelt werden kann. (siehe Klassenfestlegung)

Bei der Erfassung der Anmeldungsdaten wird aus den Angaben Sportjahr/Geburtsdatum/Geschlecht die Klasse automatisch errechnet. Möchten Sie die Klasse manuell eingeben, schalten Sie bitte die Anweisung [image] aus.

Hier können Sie einstellen ob in dem Schützen- Anmeldungsformular N (=Nein) oder J (=Ja) als Vorgabewert angegeben wird (das ist nur ein Vorgabewert, den Sie selbstverständlich jederzeit in dem Anmeldeformular ändern können).

Hier tragen Sie die Vereinsnummer Ihres Vereins ein. Später wird diese dann als Vorgabewert (, den Sie selbstverständlich durch eine andere Vereinsnummer ersetzen können) im Anmeldeformular erscheinen.


Registrierung

Registrierung/Lizenz

Grundsätzlich haben Sie mehrere Möglichkeiten Ihre Software zu registrieren:

  • Sie können per [image] Ihre PC-Identnummer ermitteln und uns diese zusammen mit dem Lizenznehmer-Namen zukommen lassen. Das bitte unter (<<~°Platzhalter für eMail u./o. Internet-Adresse)

  • Oder Sie teilen und die Seriennummer Ihres DISAG-Ringlesegerätes in Verbindung mit dem Lizenznehmernamen (normalerweise der Name des Vereins)

Wenn Sie Ihren Lizenzschlüssel von uns zugewiesen bekommen haben, können Sie ihn zusammen mit dem Lizenznehmernamen wie folgt eintragen:

--Im Demomodus ist die Anzahl der Teilnehmer-Schützen auf 20 beschränkt.--

  • Wenn Sie immer nur ein Ringlesegerät benutzen lassen sie die Markierung auf [image] (Standard-Einstellung)

Bei größeren Veranstaltungen mit mehreren Ringlesemaschinen (Vorraussetzung: Netzwerk):

  • Sind Sie der Lizenz-Inhaber so aktivieren sie [image].

  • Sind Sie ein Mitnutzer der Lizenz so aktivieren Sie [image].

  • In dem Dann erscheinenden Eingabefeld [image] geben Sie dann Den PC-Namen des Lizenzinhabers (lässt sich mit Klick auf [image] herausfinden) oder dessen IP-Adresse ein.


Eigene Listen

Hier können Sie alle Ausdrucke verwalten, ändern und erstellen (außer Ergebnislisten).

  • Mit [image] erstellen Sie einen neuen Report.(Tipp)

Achtung: In der Bearbeitungsansicht des Reports müssen Sie darauf achten, dass über [image] und [image] die Reporteinstellungen unter Report vollständig ausfüllen.

Der [image] muss ausgefüllt werden, sowie in der [image] die Gruppe (ohne Leerzeichen zwischen [image] und der Gruppenbezeichnung) .

Die Eintragung 'Beschreibung' und 'Typ' kann, muss aber nicht vorgenommen werden.

  • Mit [image] rufen Sie die Druckansicht eines Reports auf.

  • Mit [image] können Sie den Report bearbeiten.(Tipp)

  • Mit [image] können Sie Original-Reports (beispielsweise aus dem Internet) importieren.

  • Mit [image] können Sie einen Report aus Ihren 'eigenen Listen' entfernen.

Tipp: Sie können einen bestehenden (Original-) Report als Vorlage verwenden und dann nur noch die von Ihnen gewünschten Details verändern, hierzu gehen Sie wie folgt vor:

  1. Markieren Sie den zu kopierenden Report.

  2. Klicken Sie dann auf [image] (Report bearbeiten).

  3. In der Bearbeitungsansicht klicken sie dann auf [image] und dann auf [image] .

  4. Schließen Sie den Report und kehren Sie auf die Option 'Eigene Listen zurück.

  5. Erstellen Sie mit [image] einen neuen Report und fügen sie dann über [image] und [image] den Report ein.


SQL-Anweisung

Sie haben mit diesem Feature die Möglichkeit SQL-Anweisungen einzufügen - aus der Zwischenablage (Tipp) oder direkt eingeben- um z.B.:

  • Datensätze zu löschen

WARNUNG: Wenn Sie z.B. durch eine Löschabfrage einen oder mehrere Vereine löschen, werden durch die sogenannte Löschweitergabe alle Starter dieses Vereins mitgelöscht.

Beispiel: Sie möchten zur Ermittlung eines oder mehrerer Gaumeister ihren speziellen Bezirk herausfiltern. Das geht über die Vereinsnummer: Sie müssten folgenden SQL-Code eingeben

DELETE Verein.*, Verein.Vereinsnr
FROM Verein
WHERE (((Verein.Vereinsnr)<"700000")) OR (((Verein.Vereinsnr)>"799999"));

um alle Vereine mit den Vereinsnummern kleiner als 700000 und größer als 799999 zu löschen.

  • viele Datensätze zu ändern

Beispiel: Sie möchten bei allen Startern den Ergebnishefteintrag auf 'Ja' stellen, einen SQL-Code ist weit weniger Arbeit, als jede einzelnen Starter zu bearbeiten.

  • benutzen Sie [image] um die SQL-Anweisung auszuführen.
  • um einen SQL-Code von einer .QR2-Datei zu laden
  • um den SQL Text als eine .QR2-Datei abzulegen.

Tipp:

benutzen Sie Microsoft Access oder einen anderes Datenbank-Programm um SQL-Anweisungen ganz einfach generieren zu lassen.


Vereine

Anmeldung

Anmeldungseinstellungen

 Scheibenausgabe

Kassenverwaltung (in Vorbereitung)

Neuanmeldung

Teilnehmerverwaltung
 Passdatenbank
Vereine

Mannschaftsmeldung

Reports


Anmeldungseinstellungen

Schussbilddruck
An dieser Stelle können individuelle Farbeinstellungen für Schussbilddruck und Diagramme vorgenommen werden.

Ringlesegeräte
Stellen Sie das von Ihnen verwendete Ringlesegerät ein.

An dieser Stelle kann auch die Einstellung: Kennbuchstabe einstellig/zweistellig verändert werden.
Siehe auch Schießartendefinition/Titel

Das Ringlesegerät muss mit der entsprechenden seriellen Schnittstelle mit dem Computer verbunden sein.

Meisterschaft
Hier können Sie den Titel des Preisschießens eintragen.

Datenpfad
Der Datenpfad kann am Netz (Server) oder auf einem lokalen Rechner sein. Sie bestimmen hier die Speicherart.

PDF-Ausgabeordner

Restriktionsstufe
Bei der Definition der Schießarten können Sie bestimmte Kombinationen bzw. startberechtigte Klassen vorschreiben. Je nach Einstellung der Restriktionsstufe wird

  • die Auswertung einer überprüften Scheibe strikt abgelehnt
  • oder es erscheint ein Warnhinweis, die Scheibe kann aber trotzdem eingelesen werden.

Siehe auch Schießartendefinition/Vorgeschriebene Kombination

Schießartendefinition/Unzulässige Kombination

Anmeldung
Sie wählen den von Ihnen gewünschten Startnummernvergabe-Modus aus.
Siehe auch Neuanmeldung

An dieser Stelle können Sie auch Angaben zum Ergebnisheft machen.

Lizenz


Scheibenausgabe

Beachten Sie bitte: Die Verwaltung der Scheibenausgabe ist nur möglich, wenn Sie in den Setupeinstellungen das Ringlesegerät auf 2 Kennbuchstaben eingestellt haben!

Der Menüpunkt Scheibenausgabe im AriShot-Preisschieß-Programm bietet Ihnen folgende Möglichkeiten:

  • Einen Auswahlvorschlag der auszugebenen Scheiben (lt. Klasse des Schützen)
  • Die Bestandsführung der ausgegebenen Scheiben an den einzelnen Schützen
  • Die Kassenführung der Scheiben-Ausgabestelle

Scheibenkennzeichen und Preis werden in der Schießart-Festlegung erfasst.

Bei der Scheibenausgabe verfahren Sie wie folgt:

1. Geben Sie die Start-Nr. ein (Enter)
2. Geben Sie das zweistellige Scheibenkennzeichen ein. (z.B. FA) Enter
3. Geben Sie die Anzahl ein (Enter)
4. Fahren Sie mit Punkt 2 fort oder betätigen Sie zum Abschluss die "+"- Taste
5. Fahren Sie mit Punkt 1 fort.

Kassenführung:

Eine Kasseneinlage (z.B. Wechselgeld) verbuchen Sie unter "Einlagen" , ebenso verbuchen Sie Ausgänge unter "Entnahme", ein jeweiliger Text kann eingefügt werden. Der aktuelle "Kassenbestand" kann jederzeit abgefragt werden.


Vorbereitung

Kassenverwaltung

in Vorbereitung


Neuanmeldung

Sie möchten Schützen in die Teilnehmerverwaltung aufnehmen.

Der erste Schritt sollte die Überprüfung der Setup-Einstellung sein. Im Startmenü finden Sie unter Setup/Grundeinstellungen den Punkt Anmeldung. Hier wählen Sie entweder "Eine Startnummer je Schütze und je Waffe " oder "Eine Startnummer pro Schütze für alle Waffen".

Aus dem Startmenü wählen Sie unter "Anmeldung" den Punkt Neuanmeldung.

Ist eine Ausweis- oder Teilnehmernummer bekannt, geben Sie diese ein. (BSSB-Mitglieder können diese Daten per Doppelklick aus der Zentralen Mitgliederverwaltung holen).

Andernfalls klicken Sie "Ohne Ausweisnummer ". Sie gelangen in das Formular " Neuanmeldung" und füllen es aus. Mit der Taste [image] fügen Sie weitere Teilnehmer ein.

Ist im Setup die Option "Eine Startnummer je Schütze und je Waffe " gewählt, können Sie mit der Dupliziertaste [image] einen Teilnehmer für eine weitere Waffe anmelden.

Passdaten neu einlesen

Bolettendruck

Siehe auch Mitgliederverwaltung


Teilnehmerverwaltung

in Vorbereitung


Teilnehmerverwaltung

Passdatenbank

in Vorbereitung


Vereine

Die Vereinsverwaltung finden Sie im Hauptmenü unter Anmeldung.

Sie können in diesem Programmpunkt

  • Vereine nach Vereinsnummer oder Vereinsname suchen
  • Vereinsdaten bearbeiten


Mannschaftsmeldung

Sie möchten eine gemeldete Mannschaft aufstellen.

Im Startmenü klicken Sie unter "Anmeldung" den Punkt Mannschaftsmeldung. In diesem Menü können Sie mit [image] eine Übersicht aller Mannschaftswettbewerbe aufrufen und den gewünschten Wettbewerb auswählen.

Nach Anklicken des Mannschaftssymbols [image] erhalten Sie eine Aufstellung der teilnehmenden Vereine. Sie ziehen den gewünschten Verein mit der Maustaste in die linke Ordnerliste und legen ihn dort ab. Stellt ein Verein mehrere Mannschaften, wiederholen Sie den Vorgang entsprechend. Mit dem Schreibsymbol [image] können Sie den Mannschaftsnamen ändern.

Jetzt beginnen Sie mit der Mannschaftsaufstellung. Sie markieren den Mannschaftsnamen und drücken das Teilnehmersymbol [image]. Der Cursor springt in der Teilnehmerverwaltung zur ausgewählten Mannschaft. Sie ziehen mit der Maustaste die Schützen zum Mannschaftsbaum und legen sie in der entsprechenden Mannschaft ab. Werden mehr Mannschaftsmitglieder aufgestellt, als laut Einstellung in der Disziplinfestlegung gewertet werden, kommen jeweils die Besten in die Wertung.

Mannschaften oder Teilnehmer löschen Sie, in dem Sie sie markieren und mit [image] entfernen oder per rechtem Mausklick entfernen.
Sie speichern die Daten mit [image].

Siehe auch Disziplinfestlegung Mannschaftsmodus


Reportvorschau

An dieser Stelle erscheint eine Vorschau der Reports, die Sie in der Gruppe "Anmeldung" erstellt haben.


Ergebniserfassung

Ringlesen ohne Speichern

Ringlesegerät

Manuell

Ergebniskorrektur

Finale

Schussbildbetrachtung


Ringlesen ohne Speichern

Sie haben im Menü Ergebniserfassung die Möglichkeit, Scheiben über das Ringlesegerät einzulesen, ohne die Ergebnisse zu speichern.

Die Voreinstellung ( z. B. Scheibenauswahl, Ring/Teilerberechnung, Schussanzahl usw.) ist bei DISAG-Maschinen über das PC-Programm möglich. Bei anderen Ringlesegeräten, müssen die Maschinen manuell identisch eingestellt werden.

Abhängig von der Einstellung des Ringlesegerätes im Menü Vorbereitung werden die möglichen Voreinstellungen freigeschaltet.

Beachten Sie, dass nur bei DISAG III Universal auch die Scheiben für Großkaliber eingelesen werden können (und aus diesem Grund nur bei Einstellung dieser Maschine freigeschaltet sind).

Sie treffen die gewünschte Scheibenauswahl, Ring- und Teilereinstellung sowie Schussanzahl.

Bei Großkaliberscheiben können Sie wählen, ob die Ringberechnung mittels Ringberührung oder Schusslochmittelpunkt festgestellt werden soll, ebenso die Kalibergröße.

Scheibenaufdruck:( Betrifft nur DISAG-Geräte) Wenn Sie hier keine Angaben machen, werden die Ergebnisse auf die Scheibe aufgedruckt. Sie können zusätzlich eine Bezeichnung festlegen, die dann ebenfalls aufgedruckt wird. z.B.
Wenn Sie keinen Scheibenaufdruck wünschen, wählen Sie diese Option.
Es ist auch möglich, kein Ergebnis aufzudrucken, die Scheibe aber zu kennzeichnen. Dann wird auf die Scheibe nur ein "T" aufgedruckt. (z.B. für die Auswahl des Schützenkönigs)

Schussbildbetrachtung


Ergebniserfassung/ Ringlesegerät

Sie klicken im Hauptmenü auf Ergebniserfassung/Ringlesegerät.

Bevor Sie mit der Ergebniserfassung starten, wählen Sie mit [image] die Schießarten aus, für die die Ergebnisse gewertet werden sollen. Achten Sie dabei darauf, dass nur folgende Kombinationen erlaubt sind:

  • Wettbewerbe mit gleichen Scheibentypen
  • Wettbewerbe mit gleicher Schussanzahl
  • Wettbewerbe, deren Zwischensumme/Schussanzahl mit der Gesamtserie/Schussanzahl identisch ist. (z.B. 40 er Serien mit 10er Serien)

Auftretende Fehlermeldungen sind eventuell auf Einstellungen im Menü "Schießartendefinition/Unzulässige Kombination" oder "Schießartendefinition/Vorgeschriebene Kombination" zurückzuführen.

Sie bestätigen die Starternummer mit "Enter" und können mit der Ergebniserfassung per Ringlesegerät beginnen.

Schussbildbetrachtung


Ergebniserfassung/ manuell

Sie klicken im Hauptmenü auf Ergebniserfassung/manuell.

  • Nach Bestätigten der Startnummer mit "Enter" erscheint der Name des Schützen.
  • Sie wählen über [image] die gewünschten Schiessarten aus und bestätigen mit [image].
  • Jetzt beginnen Sie mit dem Eintrag der Ringergebnisse in die Tabelle. 10er können Sie durch drücken der "+"-Taste erfassen. Teilerwerte erfassen Sie, indem Sie nochmals auf das Ringergebnis klicken und die "T"-Taste drücken. Jetzt können Sie in ein zusätzliches Feld das Teiler-Ergebnis einragen. Die so erfassten Ergebnisse sind kursiv geschrieben.
  • Sie haben die Möglichkeit, bestimmte Serien aus der Wertung zu nehmen. Durch Anklicken entfernen Sie die entsprechenden Serien.
  • Soll nach Eingabe einer 10er Serie ein Signal ertönen, wählen Sie die Option "Sound".
  • Möchten Sie nach dem Speichern den aktuellen Bildschirm verlassen, wählen sie [image].
  • Sollen weitere Ergebnisse erfasst werden, speichern Sie mit


Ergebniskorrektur

Um nachträglich Ergebnisse zu korrigieren, rufen Sie im Menü Ergebniserfassung den Punkt Ergebniskorrektur auf.
Den betreffenden Starter suchen Sie über Startnummer oder Nachname. Durch Doppelklick auf den gewünschten Starter öffnen Sie eine Übersicht über die ausgewählten Schießarten. Die dazugehörigen Ergebnisse erscheinen durch Anklicken der jeweiligen Schießart.

Bedienung der Schussbildkorrektur:

Durch Doppelklick auf die Summe oder ein Einzelergebnis öffnen Sie das Korrekturfenster.
Hier können Sie die Ergebnisse manuell abändern. Die Teiler-Ergebnisse werden automatisch neu berechnet.
Wenn Sie die Schussposition verändern möchten, tragen Sie bitte die Position entsprechend der Rechnertastatur ein. Das heißt, wenn der Schuss rechts unten platziert werden soll, tragen Sie in "Pos." eine "3" ein, für die Position links oben steht die "7" usw. Die Verteilung der Ergebnisse innerhalb des Kreisausschnitts erfolgt per Zufall.

Hinweis zur Errechnung des Teilerwertes bei Ring-Eingabe:

Beispiel: Eingabe-Ringergebnis 9,0 der Schuss liegt aber tatsächlich auf 9,05

Da Ergebnisse vor der Teilerberechnung immer abgerundet werden, würde hier von einem 9,0 Ring-Ergebnis ausgegangen werden - der Teilerwert wäre 500, also nicht richtig. Daher wird zum Ringerergebnis vor der Teilerberechnung immer 0, 05 addiert. Dies ergibt bei Luftgewehr einen 487,5 Teiler. Dieser Wert liegt der vermuteten Schussposition am nächsten.
Der exakte Teiler kann danach nochmals manuell eingegeben werden.

Ergebnisse abändern:

Dazu klicken Sie die entsprechende Zeile der Ergebnisliste an. (Die Ergebnisse sind in 1/10-Ringen und 1/100-Teiler aufgeführt). Mit der rechten Maustaste rufen Sie über "Ändern" den Bildschirm Ringlesen auf. Wenn Sie z. B. das 4. Schussergebnis abändern wollen, klicken Sie in der Ergebnis-Übersicht das 4. Ergebnis an. Sie sehen nun den Mauszeiger auf dem entsprechenden Schuss und können diesen verschieben. Eine andere Möglichkeit ist, mit der rechten Maustaste auf den Schuss zu klicken, und den Teilerwert zu berichtigen.

Hinweis: Es ist nicht ratsam, einzelne Ergebnisse manuell in der Ergebnisleiste abzuändern, da die Summen nicht automatisch korrigiert werden.

Schießarten hinzufügen:

Es ist möglich, bei einem Schützen nachträglich eine Schießart hinzuzufügen und eine geschossene Serie dafür zu werten. Sie Klicken mit der rechten Maustaste auf eine Schießart und wählen "Neue Schießart". Damit öffnen Sie ein Menü mit Schießarten und wählen die gewünschte Schießart aus. Jetzt können Sie eine Serie aus einer anderen Schießart mit der rechten Maustaste anklicken , kopieren und mit der rechten Maustaste in die neue Schießart einfügen.


Finalvorbereitung

Allgemeiner Hinweis: Das Finale ist optimiert für Großbilddarstellung /Fernsehbildschirm mit 800 x 600 Pixel.

Sie haben im Sortiermodus verschiedene Disziplinen für ein Finale bestimmt.

  • Bevor Sie mit der Durchführung des Finales beginnen, starten Sie einen Sortierdurchlauf (Menü: Auswertung).
  • Nach Auswahl der von Ihnen gewünschten Ergebniserfassung (Ringlesegerät oder Manuell) sehen Sie eine Übersicht über die Disziplinen, für die ein Finalschießen durchgeführt werden soll.
  • Mit [image] starten Sie die Ergebniserfassung.
  • Nach Betätigen der Taste "Finalteilnehmer ermitteln" erscheint die Liste der Finalteilnehmer ( auch abzurufen über "Datei"/PopUp-Menü). Änderungen können Sie in der Liste zur manuellen Bearbeitung vornehmen. (z.B. Startnummern ändern, Vorkampfergebnisse berichtigen, usw. ...)
  • Sie beginnen mit dem Finalschiessen und starten "Ringlesen 1. Finalschuss" bzw. tragen die Ergebnisse in die Liste zur manuellen Bearbeitung ein.
  • Soll die Ergebniserfassung von einem Stand ausgelassen werden, haben Sie dazu die Möglichkeit durch "Stand-Übergehen"
  • Sollte nach Absolvieren der 10 Finalschüsse ein Stechen erforderlich werden, muss der Stechrang jeweils manuell erfasst werden.

Manuelle Erfassung:

Zurück zum Hauptmenü mit
Siehe auch Sortiermodus


Auswertung

Sortieren

Ergebnisliste

Urkunde

Sonderliste

Schussbilder

Ergebnisse je Starter

Preisgelder


Auswertung/Sortieren

Bevor Sie mit dem Ausdruck Ihrer Ranglisten beginnen, starten Sie einen Sortierdurchlauf.

Die Daten werden mit [image] aufgefrischt.

Durch Anklicken wählen Sie die zu sortierenden Wettbewerbe aus.

Mit [image] starten Sie den Sortiervorgang. (Evtl. können alle Schießarten gesperrt sein, in diesem Fall wird natürlich nicht sortiert).


Auswertung/Ranglisten

Im Startmenü finden sie unter "Auswertung" die Auswahl Ranglisten .

bedeutet in der Liste wird Mannschaftssortierung angewendet

bedeutet, dass die Sortierung nach Einzelaufstellung erfolgt.

Zur Bearbeitung der Ergebnislisten, Urkunden und Sonderlisten haben Sie folgende Möglichkeiten:

  • Aktualisieren aller Listen mit
  • Betrachten der Listen [image] (Anklicken der gewünschten Liste)
  • Ausdruck [image] (Anklicken der gewünschten Liste)
  • Speichern von Listen im PDF-Format [image] (Anklicken der gewünschten Liste)

    Voraussetzungen:
    • Sie wählen im Menüpunkt "Vorbereitung" eine Disziplin und bearbeiten mit [image] eine markierte Liste.
    • Bei [image] geben sie unter [image] einen Export-Dateinamen an (ohne Endung, also ohne .pdf, .rtf etc.)
    • Im [image] wählen Sie
    • Sie geben im [image] einen PDF/RTF-Ausgabeordner an. (Der Pfad muss real existieren, das Programm selber erstellt keine Ordner)

    (Zum Betrachten der PDF-Listen kann der Acrobat Reader kostenlos aus dem Internet geladen werden).

  • Speichern der Liste als Word-Dokument, eine weitere Bearbeitung der Listen ist möglich.
  • Liste bearbeiten. Von dieser Stelle aus kann der Report nochmals bearbeitet werden.
  • Haben Sie die Option [image] gewählt, können Sie nach dem Abspeichern die Liste im pdf-Format betrachten oder im Word-Programm bearbeiten.


Auswertung/Schussbilder


Auswertung/Ergebnisse je Starter


Auswertung/Preisgelder


Speichern

DB-Tool-Hilfe

Sie befinden sich hier in der Hilfe für das DB-Tool.

Damit das DB-Tool funktioniert, muss das Preisschieß-Programm beendet sein !

  • Unter [image] können sie die aktuell ausgewählte Datenbank komprimieren (der Speicherplatzbedarf der Datei wird verringert) und die Datenbank reparieren.

  • In der Mappe [image] können Sie unter [image] den Datensicherungspfad angeben, unter dem die Datensicherung gespeichert wird. (Falls ein Diskettenlaufwerk angegeben wird, so wird bei Bedarf die Sicherungsdatei auf mehrere Disketten aufgeteilt)

    Bei klicken von [image] passiert folgendes (wichtig!):

    • unter dem angegebenen Datensicherungspfad (beispielsweise C:\Datensicherung\Backup.bak) wird die Datensicherung vorgenommen
    • unter dem aktuellen Pfad für die Schieß-Datenbank (beispielsweise auf einem Anderen Computer im Netzwerk \\Aserver\disagw\daten\ ) wird eine Kopie der aktuellen Schießdatenbank-Datei mit dem Namen " Backup.mdb " erstellt.

  • Mit [image] können sie die unter dem oben beschriebenen Vorgang abgespeicherten Daten wieder herstellen. Dazu geben Sie in [image] den Pfad an unter dem Sie (die oben beschriebene) Datensicherung gemacht haben und klicken auf [image]. Aktivieren Sie [image] um eine gleich anschließende Verminderung des Speicherplatzbedarfs vorzunehmen. Stellen sie folgendermaßen die Daten wieder her:
    • ändern sie unter [image] einfach den Schieß-Datenbank-Pfad (von beispielsweise sport.mdb) in Backup.mdb (befindet sich ja auf der gleichen Ebene).
    • klicken Sie - wenn Sie ein älteres oder neueres als das letzte gemachte Datenbackup wiederherstellen möchten- auf [image]. Dann wird die unter [image] angegebene Datei wiederhergestellt und die Backup.mdb (zur Erinnerung: die Datei, die in dem gleichen Ordner gespeichert wurde wie die Schieß-Datenbank) wird überschrieben.

  • Geben Sie über [image] die aktuellen Pfad für die Datenbanken ein. Unter [image] werden alle relevanten Daten gespeichert (inkl. Vorlagen, Eigene Listen, Reports usw.) [image] kann z.B. eine Passdatenbank des Programms BSSB Win (Informationen zu dieser Software unter http://www.bssb.de) sein oder die eigene Vereinsdatenbank namens " Mitglieder.mdb ". Mit [image] überprüfen Sie die Verknüpfungen und übernehmen sie bei Stimmigkeit.

Sie befinden sich hier in der Hilfe für das DB-Tool.


Eigene Listen/Report-Druckvorschau

Report-Druckvorschau

Hier finden Sie alle relevanten Informationen im Umgang mit der Option [image] 'Report aufrufen' (Ansicht der Druckvorschau).

  • Mit [image] können Sie den angezeigten Reportabschnitt vergrößern.

  • Mit [image] können Sie den angezeigten Reportabschnitt verkleinern.

  • Die Druckereinstellungen können Sie mit [image] vornehmen.

  • Ausdrucken können Sie den Report mit [image].

    Möchten Sie das Schussbild eines Schützen von einer bestimmten Disziplin ausdrucken, gehen Sie wie folgt vor:

    Sie öffnen den Report "Schussbild" im Reportdesigner.
    Folgende Einstellungen sind am Report vorzunehmen (re. Maustaste)
    1. Spaltenanzahl: 1(damit nur 1 Report auf einer Seitenbreite angezeigt wird)

    2. Seitenvorschub erzwingen:

    3. Schussbild auf Seitengröße vergrößern.

    4. Druckereinstellung: gewünschte Seite einstellen

  • Mit [image] können sie den Report in das .pdf-Format exportieren, das mit dem Adobe Acrobat Reader wiedergegeben wird.

  • Mit [image] können Sie das Dokument in das Format .rtf exportieren, das von den meisten bei Windows mitgelieferten Textverarbeitungsprogrammen gelesen werden kann (Beispiel: Microsoft Word, Word Pad)

Achtung*: Wenn Sie eine .rtf-Datei in Microsoft Word öffnen wollen beachten sie bitte folgendes: Wenn Sie [image] und [image] geklickt haben, erscheint dieses Fenster:

Hier werden die .rtf-Dateien nicht angezeigt. Sie müssen erst in der Auswahl [image] Rich Text Format (*.rtf) (wie im folgenden Bild beschrieben) auswählen.

Dann werden alle .rtf-Dateien angezeigt:

*Bei dieser Beschreibung wird Windows 2000 verwendet, die Symbole sind aber auch bei älteren Versionen in etwa gleich.

  • Mit [image] können Sie zur ersten Seite des Reports springen.
  • Mit [image] springen Sie zur letzten Seite.
  • Mit [image] können Sie zur vorherigen bzw. zur nächsten Seite springen.

ist die aktuelle Seite, [image] ist die Seitenanzahl insgesamt und [image] zeigt den Ladefortschritt an.


Download von Eigenen Listen

Eigene Listen

Download von Eigenen Listen
Klicken Sie auf   um zu einer Vorschau im .pdf-Format zu gelangen !

Abrechnung
Mitglieder-Vereinsabrechnung
Altersliste
Diese Liste zählt alle Teilnehmer einer bestimmten Veranstaltung (frei definierbar) nach dem Alter sortiert auf.
Meistbeteiligungsliste
Zeigt die Vereinsnamen nach Beteiligung in einer frei definierbaren Veranstaltung an.
Scheckdruck
Zeigt (in A5) alle Starter und ihre erreichten Preisgelder in Scheckform an.
Ergebnisliste,einzel
Zeigt die Ergebnisse einzelner Schützen einer frei wählbaren Veranstaltung an.
Preisgeldfestlegung
Über diese 'Eigene Liste' lässt sich das Preisgeld festlegen und ausdrucken.


Internet-Import von Reports

Internet-Import von Reporten

Sie haben in dem Aris-DISAG-Preisschießprogramm die Möglichkeit Original-Reporte vom Internet zu importieren.

Voraussetzung:

  • Microsoft Internet Explorer ab 5.0

  • Einen Internetzugang

  • Einen Adobe Acrobat Reader ab 3.0 (nur wenn Sie die .pdf-Vorschau-Option nutzen wollen)


IT-Update

Software-Updates

Es empfiehlt sich grundsätzlich, Software-Updates über das mitgelieferte ITupdate-Programm durchzuführen, da das Programm überprüft, ob eine neuere Version zum Download bereitsteht. Wenn Sie das ITupdate starten, werden alle Programmteile überprüft. Danach läuft das Update über alle Programme.

Wählen Sie sich ins Internet ein und starten Sie das IT-Update.


Rangliste

Im Startmenü finden sie unter "Auswertung" die Option Ranglisten .

  • bedeutet in der Liste wird Mannschaftssortierung angewendet
  • bedeutet, dass die Sortierung nach Einzelaufstellung erfolgt.

Zur Bearbeitung der Ergebnislisten, Urkunden und Sonderlisten haben Sie folgende Möglichkeiten:

  • Aktualisiert die Liste/Sortierung
  • Zeigt die markierte(n) Ergebnisliste(n) an
  • Druckt die markierte(n) Liste(n)
  • Exportiert die ausgewählte(n) Datei(en) ins .pdf-Format

    (Voraussetzung):

    • Man muss unter [image] , [image] mit [image] eine markierte Liste bearbeiten.
    • Mit [image] unter [image] einen Export-Dateinamen angeben (ohne Endung, also ohne .pdf, .rtf etc.)
    • Gehen Sie mit [image] zu
    • und man muss unter [image] einen PDF/RTF-Ausgabeordner angeben (der Pfad muss real existieren, das Programm selber erstellt keine Ordner)

  • Exportiert die ausgewählte(n) Datei(en) ins .rtf-Format (Vorraussetzung: wie oben beschriebenes .pdf-Format


Ergebniserfassung

Schussbildbetrachtung

Von Gesamt-Ergebnissen, die per Ringlesegerät erfasst wurden, können Schussbilder einer Zehner-Serie oder Einzelschüsse betrachtet werden.